Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Modelli Märklin
 Problemi di captazione con 3356
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

LucianoPasian

Italy
45 Posts

Posted - 19 April 2011 :  00:58:07  Show Profile  Reply with Quote
E'il mio battesimo sul forum per cui ciao a tutti!
Sono incappato in un problema di cui non riesco a individuare con certezza l'origine, per cui provo lanciare la questione sul forum, sperando che qualcuno con più esperienza di me abbia degli spunti da suggerire.
Ho acquistato qualche mese fa su ebay un coccodrillo 3356. Avevo intenzione di digitalizzarlo, per cui l'ho provato solo sommariamente, ma mi sembrava tutto a posto. Ho convertito il motore e poi ci ho messo il decoder; a questo punto delle modifiche l'ho fatto girare un po' di più sul mio tracciatino di binari C e, di nuovo, mi pareva di non notarci nulla di particolare a parte una impressione di qualcosa di strano e indefinibile nel movimento delle bielle su cui al tempo non ho indagato oltre. Ho completato le mie modifiche, mettendo un controllo delle luci per avere la possibilità del faro posteriore rosso in alternativa al bianco, l'illuminazione interna... vabbè, per farla breve, ho aggiunto un po' di cose che poi ho dovuto sospettare di dare fastidio e ricontrollare mille volte. Ma ancora, mi pareva che funzionasse tutto bene, anche se non avevo fatto estese prove di circolazione.
E' a questo punto che mi rendevo conto che l'impressione strana nel movimento delle bielle era dovuta al fatto che le ruote del carrello folle giravano più piano di quelle del carrello motore! era evidente che gli assi facevano attrito e impedivano alle ruote di scorrere bene... da cui la decisione di lubrificare tutti gli assi.
Da quel momento (o almeno, a me pare da quel momento) ho avuto dei problemi pazzeschi di captazione della corrente: a quanto mi era sembrato di capire, l'olio isolava gli assi dal telaio per cui non c'era un buon contatto con la rotaie. Mi aspettavo che dopo una fase di assestamento, l'olio si decantasse e le cose tornassero normali e in buona parte questo è avvenuto. Ma mi sono rimasti dei residui problemi che non credo siano dovuti alla captazione dai binari ma dovuti al pattino (che ho anche cambiato senza risultato), poiché i punti in cui la macchina strattona e spegne le luci sono punti specifici del circuito, sempre quelli. Inoltre i problemi si manifestano in modo evidente quando il carrello folle, che è quello che porta il pattino, è al traino; quando il carrello motore sta dietro e spinge, funziona tutto molto, ma molto meglio. Parrebbe che il pattino sia caricato troppo poco, ma la cosa non mi convince granché.
Anche se sono poco convinto della mia analisi, i fatti sono quelli.
Preciso che tutte le altre macchine, nuove, vecchie, trasformate o no, funzionano regolarmente su tutto il tracciato; solo il coccodrillo fa lo scemo.
Spero veramente che ci sia qualcuno che riesca a darmi un suggerimento nuovo, io ho esaurito la riserva
Saluti e grazie di ogni eventuale aiuto.

Luciano Pasian

Alberto Pedrini

Italy
10344 Posts

Posted - 19 April 2011 :  19:53:03  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
E' facile, data l'età della loco, che si sia accumulata una sorta di morchia polvero-oleosa sugli assali. Dare olio ha smosso i residui e la captazione diventa difficoltosa.
Suggerisco un energico lavaggio con CRC contact cleaner di tutta la meccanica. Smonta cabina e carter motori, appoggia la loco su uno straccio molto spesso e spruzza più volte con abbondanza su assali e ingranaggi.
Fai girare le ruote per bene e batti sullo straccio finchè l'operazione produrrà solo liquido pulito.
Asciuga bene, anche con aria compressa in bombolette e poi lubrifica con olio fresco gli ingranaggi.
Fai sapere poi come va.
Ciao

Alberto
Go to Top of Page

LucianoPasian

Italy
45 Posts

Posted - 19 April 2011 :  20:39:13  Show Profile  Reply with Quote
Grazie Alberto, procederò come suggerisci e ti comunicherò il risultato.

Luciano Pasian
Go to Top of Page

LucianoPasian

Italy
45 Posts

Posted - 24 April 2011 :  18:25:43  Show Profile  Reply with Quote
Problema risolto per quanto con sorpresa - siamo a Pasqua dopotutto- in quanto non avevo a che fare con uno ma con DUE problemi... racconto.
Prima ho attuato la procedura suggerita; non avendo trovato il CRC cleaner” originale –il più blasonato in effetti- dal mio spacciatore abituale di materiale elettronico mi sono procurato uno sgrassatore/pulitore spray analogo e ho seguito i passi indicati. Il risultato è stato ottimo: la macchina girava come il burro in una direzione, ma nell’altra continuava ad avere dei momenti di strattonamento. Mi sono convinto che non poteva più essere un problema di sporcizia; per capire meglio, ho tolto la cabina con l’intenzione di farla andare e bassissima velocità, lasciarla fermare in uno dei sui momenti di crisi, e con il tester cercare di capire se mancava il contatto coni binari o con il pattino. Sopresa! Senza cabina girava benissimo. Nota che “nuda” l’avevo già fatta girare in precedenza e girava male; in quel caso si trattava evidentemente il problema dell’olio sporco sugli assali. A questo punto non poteva essere così difficile trovare la causa e, infatti, ho trovato il corto che avevo cercato fin dall’inizio, anche se lo lo pensavo legato alla circuiteria che avevo aggiunto per le luci svizzere; invece si trattava della levetta del commutatore pattino/linea aerea che sfregava sulla cabina. Non so se il problema fosse pre-esistente o se è stato causato dalle mie elaborazioni; fatto sta che, isolata la levetta, tutto è andato a posto.
Questo è uno di quei disgraziati casi in cui due problemi concorrono e si danno il cambio a farti girare le scatole confondendoti le idee… per fortuna, ne sono venuto a capo, grazie al tuo prezioso suggerimento.
Quella procedura di pulizia si è dimostrata validissima e me la tengo cara per il futuro.
Grazie ancora e saluti.
P.S. Buona Pasqua!

Luciano Pasian
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2016 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06