Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Scala Z
 Modelli e locomotive in scala Z
 Problema con BR 89 start set e Rokhuan
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Roberto Trecca

Italy
375 Posts

Posted - 06 March 2018 :  14:03:26  Show Profile  Reply with Quote
Mi capita che la BR 89 dello start set fa andare in protezione il controller Rokuhan C02 mentre con altre vaporiere non accade. Va sottolineato che le vaporiere compatibili le BR 74/43/24/94 utilizzate sono dotate di led o lampadine ed hanno un altro modello di condensatore non quello a cialda montato sulla BR 89.
Avete un idea del perchè questa anomalia? Assorbe troppa corrente?
il controller Rokuhan ha un alimentatore switcing da 10 V ed 1 A.
Grazie per qualsiasi info

Raffaele Picollo

Italy
1049 Posts

Posted - 06 March 2018 :  15:28:27  Show Profile  Visit Raffaele Picollo's Homepage  Reply with Quote
Ma la BR89 funziona bene con un altro alimentatore?
La tua domanda sembra retorica e comunque c'è qualcosa che non va (il motore Z non dovrebbe assorbire più della corrente del tuo alimentatore).
Io non posso aiutarti, ma un amperometro si.

Raf
Go to Top of Page

Roberto Trecca

Italy
375 Posts

Posted - 07 March 2018 :  00:16:56  Show Profile  Reply with Quote
Con alimentatore Marklin e pila da 9 V funziona normalmente, solo con il controller Rokuhan quando dai corrente scatta l' auto protezione. Tolta la BR 89 fatto il reset e posizionata altra vaporiera dotata di luci tutto OK.
Proprio non capisco quale motivo fa questo scherzo con la BR 89
Go to Top of Page

Roberto Trecca

Italy
375 Posts

Posted - 07 March 2018 :  00:22:45  Show Profile  Reply with Quote
L' unico motivo che mi fa pensare è il tipo di condensatore che interferisce con il pwm del controller Rokuhan.
La loco assorbe un po sotto i 200 mA
Go to Top of Page

Raffaele Picollo

Italy
1049 Posts

Posted - 07 March 2018 :  06:19:03  Show Profile  Visit Raffaele Picollo's Homepage  Reply with Quote
Non ho mai usato l'alimentatore Rokuhan. Ma se quando va in blocco la corrente è di soli 200mA e lui ne può erogare 1000, puoi provare a togliere il condensatore. Cosa succede?
Altra prova che farei è quella di mettere anche un'altra loco sul binario. Io però non escluderei che la BR89 abbia qualche problema di pulizia del collettore e che abbia una corrente di spunto eccessiva, ma mi sarei aspettato un valore ben superiore ai 200mA che hai misurato.

Raf
Go to Top of Page

Roberto Trecca

Italy
375 Posts

Posted - 07 March 2018 :  18:41:47  Show Profile  Reply with Quote
Intanto grazie per gli spunti Raf, la loco e nuova ha meno di 10 h totali di funzionamento, quindi non dovrebbe in teoria accumulato tanto sporco da creare un mal assorbimento.
Rifaccio il test di assorbimento con un po più di calma per rilevarne il consumo, quello rilevato è stato fatto molto alla buona e in fretta.
Come indichi provo a fare un test eliminando il condensatore a pastiglia.
Faccio poi sapere cosa accade. Ho anche intenzione di utilizzare una lampadina cablata alle rotaie per vedere il comportamento della loco.
Rimane un bel mistero
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2016 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06