Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Indice delle Pagine locomotive Scala H0
 Italia
 E.652
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

Alberto Pedrini

Italy
10343 Posts

Posted - 01 December 2011 :  00:37:20  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote

Per la scheda clicca sulla foto




Alberto

LucianoPasian

Italy
45 Posts

Posted - 05 December 2011 :  11:48:01  Show Profile  Reply with Quote
Aggiungo queste note, a valle di un po' di esercizio sul plastico.

1. Il vomere è "molto" in scala e sfiora i binari, come dal vero. Questo significa che se il piano dei binari non è perfettamente allineato, prima o poi il vomere si incastra sui contatti centrali di uno scambio (particolarmente i curvi...): l'unica cura è di fresare un po' il vomere stesso.

2. Ho esaminato molto da vicino il circuito elettrico, con l'intenzione di capire come collegare le funzioni per attivare separatamente i fari di profondità; dopo essermi tolto la soddisfazione di comprendere come fare (anche questo è un piacere), ho deciso di non farlo perché, in fondo, non mi sarebbe servito... ma non è questo che volevo spiegare. A differenza di quello che credevo e ho scritto, non c'è alcun circuito di luminosità costante per i LED; la apparente costanza della luminosità è solo dovuta alla saturazione dei LED stessi. Quello che invece è verissimo è che in serie c'è una resistenza da 1K sia per le coppie di led bianchi che per quelle dei rossi: troppo poco per questi ultimi, per cui serve aumentare come descritto quella dei led rossi, per bilanciare la alimentazione tra i due tipi di LED. Serve anche diminuire la tensione delle funzioni... oppure aumentare ancora il valore della resistenza aggiunta, se si desiderano i fari bianchi molto intensi.

3. Come dicevo il modello è una bestia di razza. Vorrei correggere questa affermazione: non si tratta necessariamente di un cavallo di razza; direi che si tratta di un somaro di razza. La architettura degli anelli di trazione (un solo anello per asse su due assi) e la qualità degli stessi è discutibile. Quando la macchina ha anche solo qualche vagone agganciato, si vede qualche movimento irregolare e si sente il rumore relativo; i miei li ho anche già dovuti sostituire perché uscivano dalla scanalatura...


Luciano Pasian
Go to Top of Page

Enrico Ferrari

Italy
1519 Posts

Posted - 05 December 2011 :  16:12:20  Show Profile  Visit Enrico Ferrari's Homepage  Reply with Quote
Ciao Luciano,
riguardo al punto 2. volevo puntualizzare che il problema è già stato risolto in fabbrica. Suppongo tu abbia un modello non recente dotato di presa a 8 pin per il decoder, mentre i modelli attuali (io ho la 652 doppia art. 2235) sono commercializzati con presa a 21 poli (contrariamente a quanto affermato nel catalogo) ed i fari di profondità sono già collegati alla funzione F1.
Il vomere concordo debba essere leggermente limato, mentre per il montaggio del pattino non so che dire, io l'ho montato sul carrello centrale senza riscontrare alcun problema.
Ho usato comunque, come quasi sempre, un pattino della Brawa, molto più basso e morbido rispetto ad un Märklin.



Enrico
Go to Top of Page

LucianoPasian

Italy
45 Posts

Posted - 05 December 2011 :  17:42:21  Show Profile  Reply with Quote
Sì, la mia è sicuramente più vecchia e ha il connettore a 8 poli. La modifica per collegare i due fari era semplice e mi sembra furbo che adesso sia di serie, ma è chiaro che quando c'era una presa a 8 poli, che ha una sola funzione, non poteva essere impostata di fabbrica; io mi sono reso conto che non l'avrei mai usata quella funzione, per cui ho lasciato perdere.

Per il pattino non so che dire, a meno che si tratti anche quello di un "difetto" migliorato. Però avevo proprio notato che negli avvallamenti del tracciato (e il mio tracciato da questo punto di vista è molto difettoso) il carrello centrale si scaricava, ovvero veniva letteralmente sollevato dal telaio, ed era vittima dei capricci delle molle del pattino. E' anche vero che il pattino Marklin è molto più rigido del Brawa e questo potrebbe fare la differenza.
Ciao!

Luciano Pasian
Go to Top of Page

Luca Peloso

Italy
1604 Posts

Posted - 17 December 2011 :  11:21:59  Show Profile  Reply with Quote
faccio presente il filmato tratto dal topic "Il convoglio del sabato sera"
http://www.marklinfan.com/f/topic.asp?TOPIC_ID=1445&whichpage=2

quote:
QUINTA PUNTATA
Eurocity Michelangelo, con doppia trazione E652 Rivarossi e carrozze A.C.M.E.
http://www.youtube.com/watch?v=FvKWuvWLUXk

quote:
Alberto se fai la doppia devi risolvere il problema dei ganci, altrimenti con quelli originali, a parte l'estetica, succede che si sganciano e c'è poi il rischio che si incastrino nei respingenti.
Io ho messo una barra rigida, ma ho dovuto sostituire i portaganci e per fare questo ho allargato il foro nel vomere.



Per Enrico
non hai provato ganci differenti prima di modificare comletamente il portaganci? Mi sembra un po' drastica come soluzione
Sto modificando anch'io la loco, ed ho riscontato un problema di corto su una piastra madre dovuta ad una sbavatura di saldatura (non mia ) che sto cercando di pulire e mi sta facendo impazzire.
Nessun problema per il carrello porta pattino.

una altra nota:
la Hornby ha rilasciato un comunicato per il settaggio di alcune CV
per i LokPilot V3.0 e V4 per il modello HR2235 (doppia trazione) e suggerisce l'utilizzo di decoder ESU o ZIMO

Luca
(avana)
Go to Top of Page

Enrico Ferrari

Italy
1519 Posts

Posted - 17 December 2011 :  13:08:24  Show Profile  Visit Enrico Ferrari's Homepage  Reply with Quote
Per Luca,
non ho provato altri ganci, non ne avevo con l'attacco a coda di rondine, così ho usato quello che avevo a portata di mano.
Soluzione drastica; si certo, però non è che si notino molto i vomeri una volta agganciate le loco tra loro.
Dove posso trovare il comunicato riguardo i decoders di cui parli?
Ciao

Enrico
Go to Top of Page

Luca Peloso

Italy
1604 Posts

Posted - 17 December 2011 :  17:47:46  Show Profile  Reply with Quote
direttamente dal sito Hornby Italia ricercando la loco:

http://www.hornby.it/catalog/product/view/id/108/s/hr2235/

e clicchi su quello che ti interessa:

Configurazione decoder ESU
Decoder ESU V3
Decoder ESU V4

ciao

Luca
(avana)
Go to Top of Page

Luca Peloso

Italy
1604 Posts

Posted - 21 December 2011 :  21:45:30  Show Profile  Reply with Quote
Enrico hai fatto le modifiche delle CV suggerite da Hornby?
Notati miglioramenti?

Luca
(avana)
Go to Top of Page

Enrico Ferrari

Italy
1519 Posts

Posted - 21 December 2011 :  23:58:19  Show Profile  Visit Enrico Ferrari's Homepage  Reply with Quote
Scusami, in realtà avevo già fatto da me quelle regolazioni suggerite, in quanto sono riprese dal manuale di istruzioni del decoder.
Riguardano unicamente la gestione delle funzioni luminose per gestire in modo separato luci anteriori, posteriori e terzo faro. In una doppia trazione però, se non vuoi che funzionino le stesse luci sulle due loco, hai due possibilità: richiami la doppia su un comando ed accendi ad esempio le luci anteriori e poi richiami la loco che sta dietro sull'altro comando della CS2 è spegni le sue luci anteriori, oppure assegni la medesima funzione nelle due loco in posizioni diverse.
Ad esempio metti il terzo faro anteriore della loco n.1 su F5 mentre quello della loco n.2 lo poni in F6 e così via. Io ho usato un misto dei due sistemi.

Enrico
Go to Top of Page

Luca Peloso

Italy
1604 Posts

Posted - 01 June 2015 :  15:08:05  Show Profile  Reply with Quote
riapro questa discussione in quanto ho ripreso in mano la doppia trazione di E652 per trasformarle in AC.

tralascio tutte le sventure informatiche che sono avvenute perché a voi tedierebbero ed io mi rincazzerei di nuovo.
comunque non sono riuscito a correggere le CV come Hornby raccomendava
CV147=4
CV150=8
CV153=16
CV156=32

Ho montato due decoder ESU V3.0 M4 ma non riesco a cambiare i CV.
Le loco funzionano ma le luci bianche si accendono solo in una direzione, le rosse si possono accendere solo con F1 in una loco ed F2 sull'altra ma sempre solo da una parte, la stessa dove si accendono le bianche e rimangono accese qualsiasi verso la loco proceda.
Il terzo faro risulta assente
dove sbaglio?


Inoltre ci sono dei jumper (SW-1 e SW-2) che sono posizionato all'opposto neele due loco, perchè?
allego foto della scheda




Luca
(avana)
Go to Top of Page

Alberto Pedrini

Italy
10343 Posts

Posted - 01 June 2015 :  16:45:49  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Ciao Luca,
le mie giacciono ancora in attesa di modifica, non ho esperienza, ma leggendo qui sembra che i ponticelli servano per illuminare o meno le luci di testa. (per la doppia trazione tra le due sta tutto spento)
C'è anche una nota sulle cv.
http://forum.duegieditrice.it/viewtopic.php?f=21&t=56215&start=75
Non ho letto tutta la discussione, magari c'è altro.

Alberto
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2016 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06