Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Controlli e apparecchiature digitali e analogiche
 Funzionamento CS2
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 4

Umberto De Joannon

Italy
182 Posts

Posted - 09 January 2011 :  14:44:54  Show Profile  Reply with Quote
Nella speranza di avere aperto una discussione nella sede appropriata e dato che qualcuno si lamentava in altro forum che i partecipanti sono sempre gli stessi, vi propongo un mio "grave" problema....
Il mio plastico, ancora in fase evolutiva, prevede 4 circuiti (tracciato 1 e 2, stazione di testa, e linea secondaria + semafori digitali) comandati da CS2 e tre booster.
Le 2 linee principali sono automatizzate per fare andare 2 convogli alla volta (sono 2 finti doppi binari con 2 stazioni nascoste ciascuno); gli automatismi alle stazioni nascoste sono regolati da binari di contatto e K84; fuori dalle stazioni nascoste sono regolati in parte in modo digitale (semafori a vista sul tracciato) e in parte in modo analogico.
In pratica ho 7 treni su ciascun circuito; 2 che marciano e gli altri 5 che aspettano il loro turno e quindi offline.
Il problema che mi si pone è che la CS2 non è più in grado di rilevare le loco; o meglio non le rileva più una volta che le loco, ferme al semaforo rosso, devono ripartire col verde..
Ho provato a riprogrammarle sul binario di programmazione ma anche qui la CS2 trova molte difficoltà e solo dopo almeno 10 minuti riesce a rilevarle.
E' un problema di sovraccarico??? è un problema della CS??
Le prese di corrente le ho posate ogni 2 metri di tracciato; i semafori digitali sono sotto booster come consigliato dalla Marklin visto l'alto numero di scambi e loco che sono sui tracciati ma devo dire che ogni tanto anche i semafori non vengono visti dalla centarlina..
qualcuno ha qualche idea in merito???
grazie e a presto

Umberto De Joannon

albertomocchi

Italy
2549 Posts

Posted - 09 January 2011 :  19:50:04  Show Profile  Reply with Quote
ciao Umberto
premetto che io viaggio con la CS1 e 3 booster quindi non conosco la CS2 ma so come ci si sente quando ci sono questi problemi
in effetti non dovresti avere questi problemi, puo'succedere che una loco,come e'successo a me, avesse il decoder difettoso e quindi tutte le volte che spegnevo l'impianto dovevo riprogrammarla ma che succeda a tutte e con i semafori e' quanto meno strano
il problema che la CS2 non rilevi piu' le loco mi fa pensare al problema di Marino con il delta
ho pensato anche a un problema su cavi bus dati tra i booster e la CS2
ma!!, vediamo se qualcuno piu' bravo trova la soluzione
ciao
Alberto
Go to Top of Page

Umberto De Joannon

Italy
182 Posts

Posted - 09 January 2011 :  23:50:19  Show Profile  Reply with Quote
Caro Alberto
forse il problema potrebbe essere quello...
In effetti ho isolato un booster e l'ho collegato direttamente alla CS escludendo la scatola di derivazione e tutto si è rimesso ad andare, ma devo ancora verificare bene.....
In ogni caso se il problema è quello come si risolve???

Umberto De Joannon
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 10 January 2011 :  01:08:53  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Umberto,
i segnali digitali sono stati progettati in epoca 6021, in seguito sono stati richiamati in fabbrica per essere adattati al funzionamento con la nuova CS1 mfx. Oggi esistono problemi non risolti di funzionamento con la CS2. Finchè componi un ovale e ne installi un paio tutto ok, se invece hai un impianto grande con molti segnali e automatismi devi affidarti alla buona sorte del giorno. Oggi non ne va uno, domani non funziona l'altro e va il primo.
Lo stato di insolvenza non ha consentito gli investimenti necessari a riprogettare i segnali. Inoltre sono segnalati casi di altre anomalie di funzionamento della CS2 da parte di chi ha in circuito moduli s88.
In pratica su grandi impianti il sistema è instabile e stanno cercando soluzioni con i mezzi che hanno a disposizione.
ciao

Alberto
Go to Top of Page

Umberto De Joannon

Italy
182 Posts

Posted - 11 January 2011 :  00:36:11  Show Profile  Reply with Quote
quindi Alberto ritieni che il fatto che non mi venga segnalato con costanza e precisione il binario occupato dipende dal non buon funzionamento del s88??? Devo dire però che l'automatismo che ho impostato con le memory funziona sempre (ma non quello del binario occupato che è legato allo stesso binario di contatto).. In ogni caso ho escluso la scatola di derivazione dei booster (praticamente ne va solo 1) e tutto funziona.. proverò a sostituire la 60113 con un'altra.. in caso contrario che faccio??? passo alla concorrenza??? (sempre che esista)....

Umberto De Joannon
Go to Top of Page

stefanopucci

Italy
6 Posts

Posted - 11 January 2011 :  16:55:31  Show Profile  Reply with Quote
Salve a tutti, spero di essere di aiuto ma devo capire un paio di situazioni di Umberto. Prima mi presento: Sto costruendo il 3° plastico (i primi due sono stati "demoliti" causa trasloco) che prevede 3 piani. Sono a terminare il secondo piano - il primo completamente nascosto contiene due stazioni di appoggio e circuito di trasferimento dal 1° piano al superiore - il secondo piano prevede una parte di scorrimento (anch'essa nascosta) ed una parte a vista (finalmente!) con stazione e scalo merci. La previsione è di circa 80 deviatoi/incroci inglesi, 196 sezionamenti, 21 semafori e 6 o 7 booster (ad ora - manca appunto il 3° piano). Avevo il "vecchio digitale (6021) passato ad oggi alla CS2. Arrivo alla domanda per Umberto: non utilizzi alcun sw per la gestione del plastico? Io utilizzavo WDP 7.1 oggi WDP 2009. Facendo le corna tutto funziona perfettamente (dopo aver abbastanza affannato per il cablaggio/collegamenti vari). Ad onor del vero, il collegamento degli attuali 13 S88 (poi incrementeranno anche loro) alla CS2 procurava non poche difficoltà di lettura. Cerca cerca in internet, ho "scovato" i prodotti LDT (Littfinski DatenTechnik) ed ho acquistato l'HSI-88 usb. Mi sento rinato! Non comprendo la mancata lettura del binario di occupazione sulla CS2 (forse utilizzi il sw interno della CS2 per la realizzazione/gestione del plastico?). "Passare alla concorrenza.........." devo essere sincero: ritengo Marklin la Ferrari della situazione....il resto........

Stefano
Go to Top of Page

Umberto De Joannon

Italy
182 Posts

Posted - 11 January 2011 :  18:46:26  Show Profile  Reply with Quote
Ciao Stefano
no... no utilizzo software esterni alla CS2.... Tutto è demandato a lei... mi sono messo l'animo in pace per i semafori ma diventa un problema se non riesco a gestire i convogli..
Ieri sera ho fatto andare tutto e tutto ha funzionato (ma con un solo booster in funzione allacciato alla CS2) escluso le indicazioni di binario occupato e in 1 solo caso (su decine di passaggi) uno scambio non è girato causando un mini disastro... capisci la mia delusione????

Umberto De Joannon
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 11 January 2011 :  19:02:13  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Umberto, ti ho riportato quello che ho visto su alcuni impianti, per i segnali è meglio un decoder classico e segnali Viessmann, luminosi o ad ala, spendi anche meno. Con gli S88 c'è chi ha avuto problemi, ma dato che legge la discussione preferisco risponda direttamente.
Io sono ancorato al sistema 6021-intellibox-windigipet-loconet, la CS2 mi diverte e la uso con la scala 1 e per provare le loco, ma non mi sogno di cambiare per ora.

Alberto
Go to Top of Page

Marino Di fazio

Italy
1388 Posts

Posted - 11 January 2011 :  19:43:22  Show Profile  Reply with Quote
Questa discussione sulla CS2 mi preoccupa un poco, il delta che io ed Ely stiamo costruendo funziona se funzionano i moduli s88 che attivano itinerari e funzioni, a Seriate Enrico Ferrari mi parlava anche dei motori per scambi C che danno spesso problemi a causa degli interruttori di fine corsa, certo che passa la voglia di fare il fan della Marklin

Marino
Go to Top of Page

Enrico Ferrari

Italy
1534 Posts

Posted - 11 January 2011 :  20:20:56  Show Profile  Visit Enrico Ferrari's Homepage  Reply with Quote
Marino, per gli interruttori di fine corsa degli scambi, guarda la discussione subito dopo di questa.
Ho postato una foto che spero sia abbastanza chiara.

ciao

Enrico
Go to Top of Page

stefanopucci

Italy
6 Posts

Posted - 11 January 2011 :  20:21:16  Show Profile  Reply with Quote
Ciao Marino: ....non capisco perchè dici "passa la voglia di fare il Marklinfan...." forse perchè sono "un novizio"? (ho scoperto questo sito/forum solo di recente e - meaculpa - per caso. Per Alberto e Umberto:

Stefano
Go to Top of Page
Page: of 4 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2022 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06