Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Controlli e apparecchiature digitali e analogiche
 CS2 e i booster 6017
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Valerio Rastelli

238 Posts

Posted - 02 July 2009 :  20:54:30  Show Profile  Reply with Quote
Ho riscontrato un paio di problemi con la CS2. Oggi ho provato il funzionamento col booster 6017, quasi tutto ok se non fosse che la spia di funzionamento "sfiaccola" e che emetesse uno strano rumore. forse ciò è dovuto al diverso segnale della CS2 che deve trasmettere molte più funzioni su molti più indirizzi; oinfatti nonostante il booster sia concepito per l'utilizzo con la CU che gestisce solo 5 funzioni e 80 indirizzi, con la CS trasmette tutte e 15 le funzioni. Ma il problema più grosso è che sia tramite il booster sia con le uscite della CS non ho ancora visto uno "stop" da sovraccarico o corto. In pratica ieri mentre facevo delle prove un convoglio è deragliato mettendo tutto in corto, e per diversi secondi la CS ha continuato a buttare fuori corrente... il tempo di raggiungere il pulsantone. La cosa mi inqueta un po' perché anche su un plastico supercollaudato può starci l'imprevisto o un problema creando un corto, e in quel caso rischio di fare l'arrosto?

Ciao!
Valerio

Alberto Pedrini

Italy
11063 Posts

Posted - 02 July 2009 :  23:29:22  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Il problema del mancato intervento della protezione in caso di cortocircuito era un baco del precedente aggiornamento reso disponibile per pochi giorni e poi ritirato.
Ho fatto adesso un test con la mia, versione del software 1.1.3(0)

CS2 sola, cortocircuito rilevato in un secondo

CS2 con booster power3 uhlenbrock (=6017)circuiti isolati sia sul rosso che sul marrone, corto rilevato sui binari collegati alla CS2 in un secondo, corto sul binario collegato al booster rilevato e protetto dal booster, ma non dalla CS2 che continua a funzionare. Il booster resta però inattivo fino ad un riavvio totale della CS2.

CS2 con booster power3 uhlenbrock (=6017)circuiti isolati solo sul rosso, ronzio immediato anomalo di corrente nella locomotiva sui binari. Corto rilevato sui binari collegati alla CS2, corto sul binario collegato al booster rilevato e protetto dal booster e dalla CS2. Al ripristino però il booster resta però inattivo fino ad un riavvio totale della CS2.

Non possiedo booster originali per un test approfondito, direi però che conviene isolare sia il rosso che il marrone per evitare strani ronzii. Lo spegnimento del booster in seguito al corto per mezzo della sua protezione interrompe il riconoscimento della CS2 fino al riavvio, resta da verificare se accade anche con i 6017.

Alberto
Go to Top of Page

Valerio Rastelli

238 Posts

Posted - 06 July 2009 :  18:10:25  Show Profile  Reply with Quote
In effetti ho scoperto che stacca, ci mette un po' di più delle altre centrali forse per la maggior potenza di uscita. Per questo temevo che sulal mai CS non funzionasse la protezione. Resta il presunto problema del booster, che ho provato da solo e ronza senza carco sul binario o collegamenti diversi dal cavo di connessione alla centrale. Il ronzio è simile a quello del cortocircuito della CS ma dal volume più basso. Anche la spia di funzionamento sfarfalla alla stessa maniera

Ciao!
Valerio
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 07 July 2009 :  00:43:49  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Conviene fare altre prove e verificare cosa significano questi ronzii.
La presa sotto la centrale nasce dedicata ai vecchi booster, ma l'elettronica riserva sempre sorprese.

Alberto
Go to Top of Page

StefanoPodestà

Italy
13 Posts

Posted - 21 July 2011 :  15:15:14  Show Profile  Reply with Quote
Ciao a tutti! Sono molto interessato all argomento del booster 6017 sollevato da Valerio! Ce l ho anch'io ma non l ho ancora installato sul tracciato con la mia CS2 (che ho iniziato a usare da pochi gg. Volevo sapere se siete riusciti a scoprire se ci sono dei problemi e/o come e se sono risolvibili!
Comunque quando provero' a installarlo riportero' anche i miei commenti/rusultati/problemi....

Ciao a tutti!

Stefano - Monza
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 21 July 2011 :  21:32:58  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Che io sappia non c'è nessun problema. Addirittura io ho installato i miei vecchi booster Uhlenbrock, compatibili con la 6021 senza nessun problema. Viaggia anche il protocollo mfx.
Facci sapere comunque anche la tua esperienza.
ciao

Alberto
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 28 July 2011 :  23:45:14  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Ho fatto alcune verifiche e misure elettriche di tensione con le CS2 60213 prima versione e 60215 ultima versione da 5A.
Entrambe hanno la presa dedicata ai vecchi booster 6017 e nel manuale è specificata la piena compatibilità.
Ricordo che il trasformatore che alimenta la CS2 deve essere assolutamente indipendente e isolato dal resto dell'impianto.
Ho quindi collegato e acceso la CS2 con i Power3 (come il 6017).
Ho poi collegato i fili marroni in uscita come se fossero collegati ai binari a massa e verificato se ci fosse tensione ai capi dei due fili rossi misurando circa 13 volt.
Collegando una lampadina ai fili si accende, quindi oltre alla differenza di potenziale c'è anche passaggio di corrente.
Preciso che questa tensione non è normalmente presente quando il Power3 viene collegato alla vecchia 6021.
Ho voluto quindi verificare se durante il passaggio del pattino tra un circuito e l'altro il decoder subisse una qualche sovratensione.
Ho quindi collegato tester e lampadina ai capi della CS2 e poi ho aggiunto il rosso del booster al rosso della CS2.
Come previsto la tensione rimane costante, a parte un brevissimo picco di due volt nel momento in cui i fili entrano in contatto.
Unico effetto avvertibile un leggero ronzio al trasformatore.
In questa configurazione sto usando il mio impianto da alcuni mesi con varie locomotive senza problemi.
Collegando al posto del Powe3 il nuovo 60174 l'isolamento è invece perfetto, nessuna tensione parassita.
Chi per caso avesse i booster 60173 (problemi di isolamento delle masse) deve invece portarli al negozio per sostituzione gratuita con i 60174.
In conclusione confermo la compatibilità dei 6017 come specificato nel manuale della CS2.
Gli iniziali problemi di protezione dai cortocircuiti sono stati risolti con gli upgrade software.

Alberto
Go to Top of Page

StefanoPodestà

Italy
13 Posts

Posted - 29 July 2011 :  11:04:05  Show Profile  Reply with Quote
Grazie Alberto per l ottima e precisa "recensione" !
In effetti io ho provato a installare il 6017 su un circuito di prova ovale con la CS2 (in quanto il mio ha troppi scambi e mi era difficile isolare con gli odiosi (almeno per me) isolatori rossi da mettere sotto il binario tutti i punti necessari...almeno solo per fare una prova.
Comunque noto anch io ronzio da voi citato, e quando la loco passa nel punto di "divisione" solo sporadicamente subisce un piccolo rallentamento. Preciso che e' una loco mfx, quindi da quanto ho letto sul forum piu' sensibile delle non mfx. Con la loco non mfx nessun rallentamento evidente.
Una domanda/curiosita': con la CS2 601215 e suo alimentatore da 100W (quello nuovo), si ha piu' potenza d uscita e quindi immagino sostituendola ad una CS2 60214 sullo stesso impianto le cose dovrebbero solo migliorare, giusto?
Grazie ciao!

Stefano - Monza
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 29 July 2011 :  17:00:13  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
La potenza disponibile sale da 60 a 100W, per i circuiti alimentati con CS2 e un solo booster potrebbe sostituire entrambi.
Non ci sono altri miglioramenti che io sappia.

Alberto
Go to Top of Page

Alberto Pedrini

Italy
11063 Posts

Posted - 22 August 2014 :  17:28:32  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Ecco quello che succede se un treno deraglia su un tratto che mette in comunicazione due circuiti alimentati ognuno da un booster da 3 Ampere:



La protezione in certi casi non avviene perché il cortocircuito non si chiude sull'anello protetto, ma tra uno e l'altro. Le correnti si sommano e le parti in metallo che lo causano diventano in breve incandescenti fino a sciogliere la plastica e causare un principio di incendio.
Considerato dove è avvenuto suggerisco di tenere sott'occhio i nostri impianti in questi punti delicati.

Alberto
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2022 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06