Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Controlli e apparecchiature digitali e analogiche
 non funzionano piu' i suoni sulla locomotiva (mfx)
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Fabio Ferrario

Italy
11 Posts

Posted - 06 October 2022 :  01:26:38  Show Profile  Reply with Quote
Salve a tutti.
Ad un certo punto un paio di mie locomotive/locomotori non emettono piu' i suoni (fischio, frenata, etc.) mentre continuano ad accendersi regolarmente le luci ed anche gli sganciamenti funzionano.
Ho gia' resettato, disinstallato e reinstallato le locomotive ma nulla!
Che puo' essere successo?
Se qualcuno ha qualche dritta me lo faccia cortesemente sapere.
Grazie a tutti anticipatamente.
Fabio Ferrario

Alberto Pedrini

Italy
11132 Posts

Posted - 06 October 2022 :  11:08:13  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
Se dopo un reset del decoder restano mute potrebbe essere una saldatura fatta male sui fili dell'altoparlante. Hai provato a togliere e rimettere il decoder sulla sua base? A volte un po' di ossidazione impedisce i contatti. Parlo dei nuovi decoder staccabili ovviamente.

Alberto
Go to Top of Page

Fabio Ferrario

Italy
11 Posts

Posted - 06 October 2022 :  15:58:45  Show Profile  Reply with Quote
Io ho fatto il reset sulla MS2
All'interno delle loco i fili son tutti saldati
Provero' piu' tardi a smontare completamente l'elettronica fino ad arrivare agli altoparlanti che sono raggiungibili aprendo ulteriormente l'apparato (come sulla 37730 ad esempio)
Grazie mille per il momento
Go to Top of Page

Fabio Ferrario

Italy
11 Posts

Posted - 14 October 2022 :  18:40:54  Show Profile  Reply with Quote
Salve
purtroppo non sono ancora riuscito a dedicarmi alla questione
Spero oggi o nei prossimi giorni...
Intanto volevo chiedere se per resettare i decoder delle loco bisogna passare per forza di cose dalla Central Station (2/3/3+) - cosi' come per effettuare gli aggiornamenti firmware della Mobile Station (io posseggo la MS2) - oppure esiste un'altra via.
Stavo pensando, facendo due conti, che se presso un punto assistenza chiedono 100 euro per ogni resettaggio od anche sostituendo io personalmente il decoder (il cui costo e' apprezzabile - come recita anche il codice civile) quasi quasi vale la pena di comprarsi la CS3...
Infine volevo segnalare che sulla mia MS2, relativamente alle loco sia che abbiano perso i suoni sia le altre che continuano a funzionare correttamente, le definizioni CV e POM sono coperte da una riga (volevo provare ad inserire il famoso valore 8...).
Grazie anticipate
Go to Top of Page

Alberto Pedrini

Italy
11132 Posts

Posted - 14 October 2022 :  22:17:00  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
quote:
Originally posted by Fabio Ferrario


Intanto volevo chiedere se per resettare i decoder delle loco bisogna passare per forza di cose dalla Central Station (2/3/3+) - cosi' come per effettuare gli aggiornamenti firmware della Mobile Station (io posseggo la MS2) (volevo provare ad inserire il famoso valore 8...).
Grazie anticipate




Il reset del decoder si fa con la MS2 come da manuale, per gli aggiornamenti ci vuole la CS.
Circa le CV alcune sono riservate ai decoder DCC

Alberto
Go to Top of Page

Fabio Ferrario

Italy
11 Posts

Posted - 14 October 2022 :  22:27:56  Show Profile  Reply with Quote
Grazie mille (sempre cordiale e puntuale nelle risposte)
Purtroppo l'ho gia' fatto ma... nulla.
Ho smontato e rimontato il decoder (sulla 36351) ma ancora niente
In pratica, due sole locomotive hanno perso il suono: la 36351 e la 37730; fortunatamente le altre funzionano (al momento...) perfettamente.
Nel caso, quali sarebbero i decoder da comprare per ciascuna di esse? mi sembra che il 60972 possa andar bene per la 36351 ma non saprei per l'altra (e poi chissa' se basta questo...)
Nota: mi affascina il digitale ma a volte mi demoralizza; tutto sommato il mio vecchio plastico analogico funziona ancora dopo ben 50 anni!
Grazie ancora
Cordiali saluti
Go to Top of Page

Alberto Pedrini

Italy
11132 Posts

Posted - 15 October 2022 :  08:57:22  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
https://www.maerklin.de/de/produkte/details/article/36351

https://www.maerklin.de/de/produkte/details/article/37730

Qui trovi esplosi e l'elenco dei ricambi cliccando sui link
es:
https://www.maerklin.de/de/produkte/details/article/37730

Devo dire che è la prima volta che emerge sto problema, anche se è vero che non tutti scrivono qui quando hanno stranezze, e visto i costi dei decoder sonori potrebbe valer la pena spedire in fabbrica le loco per un controllo e aspettare il loro preventivo prima di procedere.
Se hai comprato le loco in un negozio italiano dovrebbero occuparsene senza problemi.

Alberto
Go to Top of Page

Fabio Ferrario

Italy
11 Posts

Posted - 15 October 2022 :  21:10:23  Show Profile  Reply with Quote
grazie mille

Go to Top of Page

Luca Peloso

Italy
1717 Posts

Posted - 16 October 2022 :  17:51:19  Show Profile  Reply with Quote
ciao
prova a farle girare un attimo in analogico, poi di nuovo in digitale. talvolta il decoder si riprende ... non chiedermi perchè

Luca
(avana)
Go to Top of Page

Fabio Ferrario

Italy
11 Posts

Posted - 17 October 2022 :  23:40:39  Show Profile  Reply with Quote
ah... in effetti a volte l'elettronica e'... bizzarra
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2022 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06