Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Modelli di altre marche
 E 626 - Conversione Roco
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 3

Luca Peloso

Italy
1724 Posts

Posted - 09 May 2008 :  21:07:53  Show Profile  Reply with Quote


Mi rivolgo in particolare ad Alberto perchè ha già trasformato la loco in AC, ma accetto consigli da tutti per la trasformazione di questa loco in AC.
L'ho appena trovata su ebay ad un prezzo accettabile e mi piacerebbe vederla girare sul mio plastico.
Consigli ?
Quale decoder ?



avana
(Luca Peloso)

Alberto Pedrini

Italy
11393 Posts

Posted - 10 May 2008 :  00:37:31  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
L'ideale a mio avviso è il lokpilot mfx, la conversione però non è tra le più facili. Se la macchina è recente potrebbe avere la presa nem e lo spazio predisposto, in caso contrario i collegamenti da fare sono più complessi e comprendono la sostituzione delle lampadine.
Anche il pattino non ha un alloggiamento facile, bisogna fare spazio sul carrello anteriore. Io avevo fatto installare il decoder a Essemme anni fa. Funzionava in CC. Poi ho installato personalmente il pattino e modificato la presa di corrente.
Non ho immagini della macchina aperta, però ho ripristinato adesso il collegamento a quelle sul sito che non si aprivano più.

Alberto Pedrini
Go to Top of Page

Luca Peloso

Italy
1724 Posts

Posted - 10 May 2008 :  19:31:16  Show Profile  Reply with Quote
Grazie Alberto,
anch'io pensavo di usare un lokpilot. Non mi sento ancora pronto ad elaborare da solo una loco, pensavo di chiedere ad Essemme se potevano trasformarla loro.
In attesa che riesca a postare la foto ti confermo che il modello è il numero 43501 (mi sembra sia esattamente uguale al tuo) e da quanto possa aver capito senza aver aperto la loco non è predisposta al decoder.
Vi saprò dire.

avana
(Luca Peloso)
Go to Top of Page

Maurizio Conti

Italy
7 Posts

Posted - 13 May 2008 :  12:47:05  Show Profile  Reply with Quote
Anche io ho fatto installare da Essemme un decoder lokpilot mfx su una 626 (022) trovata su Ebay.
Ha fatto un ottimo lavoro, come al solito, e, avvertendo, si può chiedere di gestire autonomamente le luci rosse posteriori in modo da tenerle spente quando la loco è alla testa di convogli ed accese quando si muove da sola (non mi risulta che la 626 abbia effettuato treni navetta -qualcuno è in grado di dirmelo ?- in ogni caso è comunque possibile tenere accese le luci rosse e spente le bianche).
Go to Top of Page

Giulio Balbontin

Germany
8 Posts

Posted - 07 May 2009 :  21:37:10  Show Profile  Reply with Quote
ho seguito con successo i suggerimenti di Alberto per montare il pattino sulla mia vecchia e626 roco del 1986.

Ho poi digitalizzato la loco con il Lokpilot mfx 2.0.

il tutto funziona ma con i seguenti inconvenienti:
1- le luci si accendono con il tasto function del 6021 ma solo quando metto in moto la macchina
2- velocità bassa iniziale il movimento è irregolare, aumentando leggermente diventa molto fluido. (in pratica parte con uno scatto)

Avete idea di dove posso aver sbagliato?

grazie 1000

ciao

gb
Go to Top of Page

Carlo Rastelli

Italy
1665 Posts

Posted - 07 May 2009 :  22:40:23  Show Profile  Reply with Quote
quote:
Originally posted by Maurizio Conti

Anche io ho fatto installare da Essemme un decoder lokpilot mfx su una 626 (022) trovata su Ebay.
Ha fatto un ottimo lavoro, come al solito, e, avvertendo, si può chiedere di gestire autonomamente le luci rosse posteriori in modo da tenerle spente quando la loco è alla testa di convogli ed accese quando si muove da sola (non mi risulta che la 626 abbia effettuato treni navetta -qualcuno è in grado di dirmelo ?- in ogni caso è comunque possibile tenere accese le luci rosse e spente le bianche).




Non vorrei dire una castroneria, mi è sembrato di leggere su un vecchio TTM che alcune 626 sono state dotate di comando a distanza in via sperimentale. trainavano dei covogli "centoporte" che avevano in testa delle carrozze anch'esse appositamente modificate. Per quanto riguarda il problema di Giulio, per le luci non saprei dirti come risolvere, forse è un problema di settaggi, come penso sia dato da un problema di settaggi la partenza a scatto; magari un'eccessiva regolazione del carico genera degli strattoni trovando un'attrito iniziale maggiore.

Ciao!
Carlo
Go to Top of Page

Alberto Pedrini

Italy
11393 Posts

Posted - 07 May 2009 :  23:47:59  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
quote:
Originally posted by Giulio Balbontin

ho seguito con successo i suggerimenti di Alberto per montare il pattino sulla mia vecchia e626 roco del 1986.

Ho poi digitalizzato la loco con il Lokpilot mfx 2.0.

il tutto funziona ma con i seguenti inconvenienti:
1- le luci si accendono con il tasto function del 6021 ma solo quando metto in moto la macchina
2- velocità bassa iniziale il movimento è irregolare, aumentando leggermente diventa molto fluido. (in pratica parte con uno scatto)

Avete idea di dove posso aver sbagliato?

grazie 1000

ciao



Immagino che tu abbia già fatto un reset del decoder senza miglioramenti. Ho avuto un problema analogo con uno lokpilot montato su una rivarossi 646. Al primo accenno di tensione uno scatto in avanti e poi fluidità di movimento. Sono impazzito con i settaggi per un po' senza risultato, ho pensato quindi a un difetto meccanico buttando altre ore. Alla fine ho montato un altro decoder identico e la macchina ha funzionato alla perfezione da subito.
Un altro caso ha riguardato il controllo delle luci su una macchina Roco per AC, altro pasticcio risolto con una sostituzione.
In conclusione consiglio di avere sempre dei decoder di scorta e provare a sostituirli subito, a volte sembrano perfetti, ma hanno dei malfunzionamenti occulti.

Alberto
Go to Top of Page

Giulio Balbontin

Germany
8 Posts

Posted - 08 May 2009 :  21:03:31  Show Profile  Reply with Quote
Grazie,
proverò.....e vi farò sapere


gb
Go to Top of Page

Carlo Rastelli

Italy
1665 Posts

Posted - 09 May 2009 :  00:41:36  Show Profile  Reply with Quote
per il motore prova così:
CV2= 8
CV53= 50
CV54= 23
CV55= 28

Sono i settaggi che ho utilizzato per la mia BR 295 Roco (quella del topic) la fluidità di marcia sia da sola che con un forte carico ha fatto passi da gigante! se non migliora metti la CV2 (velocità minima) a 1, deve andare piano per forza

Ciao!
Valerio
Go to Top of Page

Giulio Balbontin

Germany
8 Posts

Posted - 09 May 2009 :  16:34:00  Show Profile  Reply with Quote
Valerio grazie!
Problema risolto con i seguenti settaggi:

CV2=1
CV53=40
CV54=10
CV55=28
sarà che il motore è molto vecchio.
Rimane il dubbio delle luci che si accendono solo quando la loco parte, come i vecchi delta. Ci sono settaggi specifici??

gb
Go to Top of Page

Mario Puleo

Italy
1302 Posts

Posted - 09 May 2009 :  18:27:45  Show Profile  Visit Mario Puleo's Homepage  Reply with Quote
Potrebbe essere un disaccordo tra il numero di passi di velocita' impostati nella centrale e nel decoder (bit 1 della CV29).

Mario
Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2024 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06