Märklinfan Club Italia
Märklinfan Club Italia
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Argomenti tecnici di modellismo
 Controlli e apparecchiature digitali e analogiche
 Stridore freni da loco 03 184 (start set 29830)
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Stefano Spina

Italy
786 Posts

Posted - 07 August 2012 :  15:56:28  Show Profile  Reply with Quote
Allora amici, risolto il problema del segnale 76397 e, approfittando della vostra solerte collaborazione, pongo un nuovo quesito.
Ho acquistato su eBay la loco mfx dello start set 29830, tutto ok salvo che per la funzione F5 che dovrebbe abilitare lo stridore dei freni.
L'icona sulla CS2 è abilitata ma di stridore neanche l'ombra, sul manualetto c'è una sospetta indicazione "Stridore dei freni spento" con spento scritto in grassetto.
Ovviamente ho fatto i miei bravi tentativi ma senza successo.
Colgo l'occasione per dire che il manuale della CS2 è a dir poco carente, a fronte di una grande quantità di impostazioni possibili con i parametri CV non vi sono descrizioni e questo mi infastidisce perchè io sono abituato ad approfondire gli argomenti.
Sulle riviste Marklin magazine che ho potuto scaricare ho trovato articoli che ne parlano ma, ahimè, in tedesco.
Ciao, Stefano

Alberto Pedrini

Italy
10794 Posts

Posted - 07 August 2012 :  16:47:08  Show Profile  Visit Alberto Pedrini's Homepage  Reply with Quote
La funzione attivata elimina il rumore dei freni che è presente di serie. Per sentire se funziona prova ad azzerare la velocità rapidamente.

Alberto
Go to Top of Page

Stefano Spina

Italy
786 Posts

Posted - 07 August 2012 :  18:05:18  Show Profile  Reply with Quote
Ciao Alberto
Grazie per la pronta risposta, ho già fatto delle prove di frenata tanto velocemente che lentamente, tanto con la decellerazione inserita quanto disinserita.
Riproverò escludendo la funzione F5 che dovrebbe abilitare lo stridore e poi ti farò sapere.
Ti farò sapere.
Ciao, Stefano
Go to Top of Page

Stefano Spina

Italy
786 Posts

Posted - 07 August 2012 :  19:03:01  Show Profile  Reply with Quote
Problem solved!!
Mi devo proprio cospargere la testa di cenere, la loco ha sempre voluto stridere come si conviene, ero io che non glielo permettevo.
Ho aggiornato la CS2 (non fa mai male), ho resettato la loco riportandola allo stato originale e poi l'ho lanciata alla sua massima velocità frenando poi velocemente e... la loco stride.
Grazie per la dritta Alberto e pensare che sono tre anni che è lì nella piccola bacheca che ho sul mobile porta computer insieme alla E94 046.
Grazie ancora
Stefano


Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Märklinfan Club Italia © 2008-2021 Märklinfan Club Italia Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06